Advertisement
Results 1 to 6 of 6
  1. #1
    Member gunkiemike's Avatar
    Join Date
    Dec 2004
    Location
    Hudson Valley NY
    Posts
    1,670

    are PM's working?

    It might just be my bad luck, but it appears that everyone's PM box is filled.

  2. #2
    Member gunked's Avatar
    Join Date
    Jul 2005
    Location
    Stone Ridge, NY
    Posts
    216
    I erased old PM's as it allows only 50, I believe. I just sent you a PM. Let me know if you got it. For what it's worth, it did take me a little while to figure out how to change all of my new settings and turn things on and such.

    -Jason

  3. #3
    Member
    Join Date
    Jan 2006
    Location
    Beantownish
    Posts
    461
    I think it would be smart for everyone to go into their PMs and erase all the old ones since there's now a limit. Also, people need to go into their user settings and turn on Private Messaging (I believe the default is for them to be turned off).

  4. #4
    Member grammy's Avatar
    Join Date
    Sep 2005
    Location
    North Conway, NH USA
    Posts
    241
    Had problems with mine until I went in to reset as well. No one can send or receive PM's until they do this now.

  5. #5
    Member
    Join Date
    Oct 2004
    Location
    Pomfret, VT
    Posts
    3,158
    The only way i seem to be able to get into my PM box is through the link from my yahoo mail account? at this point i do not trust the system?

  6. #6
    At the top menu, click private messages to see your pm's. Still looking on how to increase the number of pm allowed...and how to turn pm's on globally . Each person must turn on there pm feature to receive pm's

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •